Skočit na obsah
🕽 607 044 670 (-) , FAQ

Důležitá aktualizace API klienta

Máme pro Vás důležité upozornění! V případě, že využíváte API klienta SuperFaktury (máte na SuperFakturu napojený eshop, CRM nebo cokoliv jiného) je potřeba, abyste si zkontrolovali a případně aktualizovali API klienta aspoň na verzi 1.32 a to nejpozději do 20.06.2022.

Starší verze obsahovaly chybu, kvůli které byste po 20.06.2022 zaznamenali nefunkčnost Vašeho propojení. Proto doporučujeme obrátit se na Vašeho developera, který Vám propojení s API klientem SuperFaktury zajistil, aby zkontroloval, jakou verzi používáte a případně udělal její update.

V případě aktuálních verzí pluginů na propojení SuperFaktury s WooCommerce, PrestaShop a Shoptet je to v pořádku (tyto vám také doporučujeme ale pravidelně aktualizovat).

Návod na aktualizaci API klienta je dostupný na GitHubu: API klient SuperFaktury (nutné aktualizovat aspoň na verzi 1.32)

Pro developery je dostupný pro účely testování bezplatný Sandbox, který již nyní reflektuje konfiguraci, která bude nasazena 20.6.2022 na produkčních serverech. Pokud tedy Vaše implementace správně funguje s naším Sandboxem, je vše v pořádku.

Přidat komentář